always on top [closed]

asked 2019-09-12 08:53:33 +0100

springer18 gravatar image

Have just updated to version 6.3.1.2 and now Calc hides all other screens on desktop. Have searched options, settings etc expecting to find a tick "always on top" so far no success. Anyone have an idea? Many thanks in advance.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by m.a.riosv
close date 2019-09-13 01:36:35.583689

Comments

Maybe it is in full screen mode [Ctrl+Shift+J] but looks like some setting in the Operating System.

m.a.riosv gravatar imagem.a.riosv ( 2019-09-12 14:11:04 +0100 )edit

Thank you very much for response. O/s is Windows 10 home. Windows had just upgraded as well. However, since re-booting it seems to work perfectly now, as originally expected. Thank you

springer18 gravatar imagespringer18 ( 2019-09-12 16:23:43 +0100 )edit

There a apps on windows for do it,

m.a.riosv gravatar imagem.a.riosv ( 2019-09-13 01:36:25 +0100 )edit