Disable Recovery Prompt?

asked 2019-09-16 19:29:57 +0200

For work we are using Impress with Xubuntu 18.04 linux as digital signage. Our board is set to reboot everyday at 1am to open the impress file with the updated slides but the problem is that it seems to cause issues with impress when it forces it to close. When the system reboots it shows the recovery prompt.

I have disabled the auto recovery options and my shell script has the arguments --show --norestore and the recovery window still appears.

Is there an extension or something I can download? We really need this up ASAP.

edit retag flag offensive close merge delete

Comments

Using --show --norestore should definitely disable the recovery. Could that be a version-dependent bug? (you never mentioned your LO version) Could you please try with a current version, which is 6.2.7 (Still) or 6.3.1 (Fresh)?

Mike Kaganski gravatar imageMike Kaganski ( 2019-09-17 09:20:59 +0200 )edit