Ask Your Question
0

I can't find package libreoffice3 [closed]

asked 2013-07-30 21:42:31 +0100

Acookook gravatar image

updated 2015-08-27 13:55:53 +0100

Alex Kemp gravatar image

i try to find libreoffice3 package in synaptic, i want to update my version So actually I am stuckk by step 3 by"De-Installation of a Previous Version of Community-Supplied LibreOffice for Linux" I can't find libIr eoffice3.I also would like to know which packages must i delete too. . I am using ubuntu raring ringtail. I would like to update libre office to 4.1 and currently i have libre office 4.0

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-04 15:41:20.445839

1 Answer

Sort by » oldest newest most voted
0

answered 2013-07-30 23:29:34 +0100

carnendil gravatar image

Ubuntu 13.04 came with LibreOffice 4.0 installed by default (source), so there shouldn't be any such package as libreoffice3 in your system.

The instructions you are following have not been updated to the latest versions of LibreOffice. They are still very good if you take into consideration that fact.

Another important detail is that, for Ubuntu, nowadays you can use the Ubuntu Software Center instead of Synaptic.

Nevertheless, I would recommend you do it from the command line (open a terminal with [Ctrl]+[Alt]+[T]):

sudo apt-get purge 'libreoffice*'

Finally, if you encounter further problems with your LibreOffice installation, it might be one known bug for Debian/Ubuntu. Follow the instructions on the release notes (previous link).

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-07-30 21:42:31 +0100

Seen: 154 times

Last updated: Jul 30 '13