Asked for old MSI installation package for new version installation

asked 2019-09-17 10:24:51 +0200

GabzYuan gravatar image

updated 2020-08-04 15:27:45 +0200

Alex Kemp gravatar image

Please help guys! I'm trying to install v6.2.7.1, but was asked to locate the old v5.2.6_Win_x86.msi installation package, which was long ago deleted.

edit retag flag offensive close merge delete

Comments

Mike Kaganski gravatar imageMike Kaganski ( 2019-09-17 10:26:06 +0200 )edit