How do I turn on smart quotes?

asked 2019-09-20 21:44:47 +0100

Ariz101 gravatar image

updated 2020-08-03 02:22:15 +0100

Alex Kemp gravatar image

I have the Localized Options in AutoCorrect set up properly (I think) so that it replaces single and double quotation marks with curly quotes, but as I type the straight quotes keep showing up and there seems to be no way to convert them except to search through and convert them that way -- but if I apply AutoCorrect it undoes all the other formatting in the paragraph, so it's too inefficient for me to use. Isn't there any way to turn on smart quotes as I type? This wasn't a problem for me back in 6.1, but they must have made some pretty drastic changes in 6.2...

edit retag flag offensive close merge delete

Comments

Help! Please answer this! Smart quotes is a very necessary feature! Please Please Please!

rogermondo gravatar imagerogermondo ( 2020-11-09 20:30:42 +0100 )edit