Ask Your Question
0

How to prevent "did not close properly" dialog on LibreOffice Portable?

asked 2019-09-21 13:03:02 +0100

I'm running LIbreOffice on a server which is subject to intermittent power loss.

Windows is set up to restart after power loss and automatically run LibreOffice - the intention being that no intervention from the User is required (Server runs "blind" without Monitor or Keyboard as a user will not be present!)

However I get the dialog shown below and the system waits for "OK" to be pressed, is there a way of preventing the dialog on LIbreOffice start up?

image description

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-09-21 13:27:41 +0100

updated 2019-09-21 13:38:00 +0100

This is not an issue in LibreOffice. This is an issue with the PortableApps launcher (as is clear from the message itself). It is the independent program, and you may ask for the means to control its behavior at https://portableapps.com/. Please post the (link to) answer here in case someone would also look for that.

However, you may simply not use the portable distribution, and install LibreOffice normally on your server, to avoid the problem.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-09-21 13:03:02 +0100

Seen: 40 times

Last updated: Sep 21