Ask Your Question
0

Closing down 3.4 completely to install 4.1 [closed]

asked 2013-08-01 14:03:28 +0200

tipichris gravatar image

updated 2015-11-05 08:44:27 +0200

Alex Kemp gravatar image

I cannot install 4.1 because it complains that 3.4 is still running. This happens even if I disable quickstart and reboot. How can I ensure that 3.4 is not running, and that the installer recognises this?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-05 08:44:40.054866

2 Answers

Sort by » oldest newest most voted
1

answered 2013-08-01 22:53:22 +0200

horst gravatar image

You have to uninstall LO3.4 before you can install the new version. This needs only to be done for older LO 3.5 and OpenOffice installations.

edit flag offensive delete link more
1

answered 2013-08-01 14:13:40 +0200

tinus087 gravatar image

are you using windows or something else? If you are using windows, what version are you using?

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2013-08-01 14:03:28 +0200

Seen: 79 times

Last updated: Aug 01 '13