Ask Your Question
0

how do i get file input dialog box

asked 2019-10-03 20:15:52 +0100

It used to be that File-Open would bring up a dialog box for .csv files in which I could select the separator. In the current LibreOffice 6.2, it just brings up the file immediately as a text file instead of spreadsheet. Very frustrating!

This is on MacOS Mojave 10.14.5.

edit retag flag offensive close merge delete

Comments

You made probably a file association of .csv to LibreOffice Writer and check something like "Always use this App for this file type. So to revert that useOpen Withon right click the file in Finder and select "LibreOffice Calc - tick the *Always use .... option and may be your are done ...

Opaque gravatar imageOpaque ( 2019-10-03 20:20:34 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-10-03 20:30:58 +0100

I did not make any such association consciously! When I right click to open the file in Finder, it brings up Numbers instead of LibreOffice Calc. It did not give me a chance to select what to bring up. Maybe it is OS Mojave that is defaulting too many things?

I found one cumbersome workaround. After I bring up an existing spreadsheet in LibreOffice, then I can open the .csv and it gives me the dialog box.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-10-03 20:15:52 +0100

Seen: 22 times

Last updated: Oct 03