Ask Your Question
0

Writer Table Cell Background Colour

asked 2019-10-04 18:29:32 +0100

ChrisOfBristol gravatar image

updated 2019-10-22 22:50:38 +0100

I have recently updated from Ubuntu Budgie 19.04 to 19.10, this includes an upgrade of LO from 6.2 to 6.3. Table cell highlighting no longer works as expected. Instead of highlighting the whole cell it highlights the line of text. file:///home/chris/Downloads/lo.png C:\fakepath\lo.png

EDIT: Sorry, I think I used the wrong term above. I should have said 'background' not 'highlight'. So... Cell background no longer works as expected. Instead of changing the background colour of the whole cell it highlights the line of text. This is the same effect as if I had selected the text instead of the cells before changing the background colour. Interestingly it works as expected in LibreOffice Calc.

edit retag flag offensive close merge delete

Comments

Actually it doesn't look as if you had selected the text instead of the cells. If it did, only the text would have the background, and the right parts of the cells were white (character background/highlighting).

Rather, it looks like paragraph background.

Mike Kaganski gravatar imageMike Kaganski ( 2019-10-04 18:35:59 +0100 )edit

Are you complaining about background colour not filling border to border? If so, there is a padding space between the paragraph area and the border. Edit your question to answer.

ajlittoz gravatar imageajlittoz ( 2019-10-04 18:48:55 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-10-04 18:48:40 +0100

Opaque gravatar image

updated 2019-10-04 18:51:46 +0100

Hello

these are different functions and you see the "Highlighting" in the toolbar (may be there was a change, which one is activated by default in the tool bar). Go to Tools -> Customize -> Tab: Toolbars. Select Formatting in drop down Target and scroll down to Background Color and activate the option.

image description

Hope that helps

edit flag offensive delete link more

Comments

Thanks for your clear explanation, but that is how it was set.

ChrisOfBristol gravatar imageChrisOfBristol ( 2019-10-04 19:56:23 +0100 )edit

I have tested before posting and click on "Background Color" did exactly why you expected according to your screenshot.

Opaque gravatar imageOpaque ( 2019-10-04 20:03:57 +0100 )edit

Since this problem occurred when I upgraded the operating system and LibreOffice version, it would make your comment more useful if you were to state whether you are using the same versions as I am - see original post.

ChrisOfBristol gravatar imageChrisOfBristol ( 2019-10-05 13:45:34 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-10-04 18:29:32 +0100

Seen: 164 times

Last updated: Oct 22 '19