How to disable number recognition in Inserted OLE objects?

asked 2019-10-07 10:40:31 +0200

laz442 gravatar image

LO 6.2.7.1

Inserted LO Calc object in Writer document.

Cannot figure out how to turn of %$#"%#$" number recognition. Have formatted cells as numbers, and I still get Date recognition.

Have googled, but only see results for full Calc documents. I have everything in Tools -> autocorrect as OFF

edit retag flag offensive close merge delete

Comments

%$#"%#$" doesn't look like a valid format string

Mike Kaganski gravatar imageMike Kaganski ( 2019-10-07 10:47:21 +0200 )edit