Ask Your Question
1

writer disable image resize [closed]

asked 2013-08-07 01:22:05 +0200

WoodGrainPro gravatar image

When I add an image to my writer document it gets resized. How do I turn this off?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-06 04:48:31.976359

2 Answers

Sort by » oldest newest most voted
1

answered 2013-08-07 14:25:42 +0200

ROSt52 gravatar image

It would be helpfull to get some more information: - OS? - image format? - what means resized? --- from which size to which size --- conditions for resizIng ? = what exactly do you do before re-sizing takes place?

The following could possibly help you. - rightclick on the image - select: picture - select: tab option - check if the Protect sizes has a check mark - if so remove the check mark

edit flag offensive delete link more
0

answered 2013-08-08 08:10:58 +0200

WoodGrainPro gravatar image

updated 2013-08-08 22:55:54 +0200

Thank you, ROSt52.

Right clicked, "picture", "crop", saw "(96ppi)". Not sure if it's Microsoft (Win7 Pro) or Libre Writer that forces this.

I was outputting from photoshop in 72ppi ("save for web", png8). Switched to 96ppi. Problem solved.

Curious if anyone knows how to get Writer to load pics at 72ppi as I'm trying to keep eBooks as lite as possible.

Thanks again.

Edit: Some info (conflicting and otherwise) suggests that 96ppi is better for viewing on more screens so I'll leave it alone for now. Would still like to know if this can be changed in either W7 or Libre.

edit flag offensive delete link more

Comments

Question Tools

1 follower

Stats

Asked: 2013-08-07 01:22:05 +0200

Seen: 811 times

Last updated: Aug 08 '13