Ask Your Question
0

Remove Formatting to Text Body, not Default Style

asked 2019-10-09 14:33:58 +0200

Eliazar gravatar image

Hi! So I recently updated LibreOffice to 6.3.1.2. Before the update, when I cleared formatting, this would set the paragraph style to Text Body. Now, however, it sets it to Default Style, which is somewhat annoying. I was wondering if there is any was to reset that.

Thanks!

edit retag flag offensive close merge delete

Comments

1

Not using 6.3.1.2, but are you 100% sure base paragraph style before clear direct formatting is already Text Body and not Default Style?

As a wotk-around, after Ctrl+M (clear direct formatting), do Ctrl+0 (zero) to restore Text Body.

ajlittoz gravatar imageajlittoz ( 2019-10-09 14:52:00 +0200 )edit

Thanks for the workaround! The base style is Text Body, I am using a custom template (the same as before the update), and it worked without problems then.

Eliazar gravatar imageEliazar ( 2019-10-09 15:31:47 +0200 )edit

Just for the record: I do not confirm the described behavior in LO 6.3.1.2 on Windows 7: when I press Ctrl + M, formatting is reset to the paragraph style applied and does not reset to the Default style (unless, of course, Default was applied).

gabix gravatar imagegabix ( 2019-10-09 16:20:45 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-10-09 17:13:18 +0200

ajlittoz gravatar image

While waiting to elucidate the issue, here is a workaround.

You can restore paragraph style to Text Body with Ctrl+0 (zero)

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-10-09 14:33:58 +0200

Seen: 24 times

Last updated: Oct 09