Ask Your Question
1

Saved over document [closed]

asked 2013-08-09 13:03:28 +0100

RetroGamer gravatar image

updated 2013-08-12 23:49:06 +0100

carnendil gravatar image

I was writing a long document in Writer and I wanted to delete one line so I triple clicked on it and then pressed Ctrl+S to save. To my horror I saw it take a few seconds to delete everything and then save. It turned out I had the whole thing selected, not just that one line. My last back up of it was a few thousand words ago. If the computer crashed I could just use the recovery thing but in this case the blank document actually saved over it. Is there anything in Writer or Windows 7 that can help me recover my old document?

I already checked the LibreOffice backup folder and it's empty. I guess it only works if program closes without saving first. I tried right clicking the file and looking for a previous version but there was none. I know Writer auto-saves every few minutes so is there any way to access the auto save even when I've already saved? Or is there anything else I can do?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-06 07:34:49.748615

2 Answers

Sort by » oldest newest most voted
4

answered 2013-08-09 23:00:36 +0100

carnendil gravatar image

updated 2013-08-12 23:57:01 +0100

Even if you had deleted everything by mistake and then saved the document, as long as you didn't close the program, you should be able to "un-do" the previous action with Ctrl + Z (or menu Edit > Undo, or the corresponding button on the toolbar).

ROSt52's answer contains very good previsory advice for those cases where you lost the chance to simply revert one or more changes.

edit flag offensive delete link more

Comments

Yep -- it could have been "CTRL-Z" ("undo") to the rescue in just about any OS, even after the CTRL-S... Pretty traumatizing for OP. :(

David gravatar imageDavid ( 2013-08-09 23:55:09 +0100 )edit

@David - Thanks for the hint that ctrl+z works even after ctrl+s. That the file must stay open is understood.

ROSt52 gravatar imageROSt52 ( 2013-08-10 03:36:44 +0100 )edit
1

answered 2013-08-09 15:23:47 +0100

ROSt52 gravatar image

updated 2013-08-10 03:37:19 +0100

To be honest with you, it doesn't look good.

1 - Have a look at tools / options / load&save / general if there is "Always create backup copy" checked. If so, read in the manual about this function.

2 - Do you have a backup copy of your hard disc? I recommend to do this regularly.

3 - I always create daily backup copies of important files. I just add the date at the end; format yymmdd. Sometimes I even add the time after the date hhmm. You might be able to use also the "version" function in Writer. For this please refer to the manual as I do my own versions with date & time]

I am sorry to have no better advice!

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2013-08-09 13:03:28 +0100

Seen: 2,468 times

Last updated: Aug 12 '13