How do I remove the extra space above a superscript in a document?

asked 2019-10-17 20:57:35 +0100

iredell gravatar image

updated 2019-10-17 23:17:33 +0100

When inserting a superscript in a document the line spacing around the superscript seems to double. I would like to visually keep the spacing the same and just have the superscript be closer to the line above it.

I am using LibreOffice Writer 6.2.7.1. on a Linux computer.

Thanks!

Here is a sample of the writing: This instrument is an interferometer generally with similar spectral coverage and noise characteristics to those of AIRS. CrIS contains three spectral bands: band 1 covering 650 cm-1 to 1095 cm-1; band 2 covering 1210 cm-1 to 1750 cm-1; and band 3 covering 2155 cm-1 to 2550 cm-1.

In my document I used Arial font size 12 Regular Under Indents & Spacing for Paragraph, I have Spacing above and below the paragraph both set to 0.0. I've checked the "Don't add space between paragraphs of the same style" and Line Spacing is set to Single. "Register-true" is not checked.

Under Character Font Effects: Superscript is Raise/lower by 33% and "Automatic" is checked (unchecking didn't change anything). Relative font size is 61%. Rotation/Scaling is 0 degrees, with scale width of 100% Spacing (Character spacing is 0.0 pt with no checking of the Pair kerning box.

I don't see a way to upload a pdf of the saved sample of text.

I just realised that my original document was created by LibreOffice Writer 5.3.6.1 Build ID: 5.3.6.1-21.el7 CPU Threads: 4; OS Version: Linux 3.10; UI Render: default; VCL: gtk3; Layout Engine: new; Locale: en-US (en_US.UTF-8); Calc: single

I opened it with the newer version of LibreOffice Writer. This is where I'm seeing the issue. If I type a new line in the old document, I don't see the problem. As this is a large document with multiple sub and superscripts, I would like to edit it without having to retype everything.

edit retag flag offensive close merge delete

Comments

I cannot reproduce your problem. Please, provide more information (fonts used, settings in your paragraph, etc) and upload a sample document with the problem.

(Edit your original question to provide that information, do not use an answer for that)

RGB-es gravatar imageRGB-es ( 2019-10-17 22:01:24 +0100 )edit

I copied your sample paragraph into a new Writer document (LO v6.3.1.2, macOS and Ubuntu) using your settings and, like @RGB-es, I cannot reproduce your problem. Line spacing doesn't change using super/subscript. Are your paragraph/character settings showing up the same in both versions of LO (5.3.6.1 and 6..2.7.1)?

gtomorrow gravatar imagegtomorrow ( 2019-10-18 07:10:12 +0100 )edit

Essentially yes, the Character, Position, Relative font size was set to 61% in the older version. The original document was created using Word, so I'm sure that the internal settings are not compatible with LibreOffice. I'll retype the affected sections.

iredell gravatar imageiredell ( 2019-10-18 21:57:08 +0100 )edit
1

@iredell try removing the direct formatting (with CtrlM) and then reapply the superscript.

RGB-es gravatar imageRGB-es ( 2019-10-18 22:27:25 +0100 )edit

Yes!! That worked perfectly! Thank you very much!

iredell gravatar imageiredell ( 2019-10-18 22:34:58 +0100 )edit