Ask Your Question
0

Problems changes default font [closed]

asked 2019-10-18 06:51:00 +0100

Jonatec gravatar image

I have LibreOffice 6.3.2 on Linux Mint 19.2

I am trying to change the global font from Liberation Sans to Calibri.

I open Impress, Styles, Modify, Font tab, then change the font. However, it only saves for the document, when I close and open a new document the new font hasn't taken effect, ie it isn't a global change.

Where am I going wrong?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by petermau
close date 2019-10-19 17:56:26.145951

1 Answer

Sort by » oldest newest most voted
1

answered 2019-10-18 15:35:43 +0100

petermau gravatar image

The styles will save the fonts for this particular document. You need to save the document as a default template to be used for new documents of this type.

edit flag offensive delete link more

Comments

Excellent! Thank you.

Jonatec gravatar imageJonatec ( 2019-10-18 16:41:47 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2019-10-18 06:51:00 +0100

Seen: 42 times

Last updated: Oct 18