Ask Your Question

Libre office under ubuntu crashes regularly on autosave [closed]

asked 2013-08-12 18:41:35 +0200

andrei_chiffa gravatar image

updated 2015-08-29 20:56:22 +0200

Alex Kemp gravatar image

I am using Libre office 4.0.3 under ubuntu 13.04, with Oracle java 1.7. I also have a local server running on this machine that uses JVM, along with several other applications relying on JVM.

Unfortunately the office keeps crashing several times a day ( on autosave, approximatively every 4th-5th autosave) making any work impossible. Is there a way to rendre Libre Office more stable?

Right now the regular loss of the chunks of text written in the past 15 minutes brings down my productivity to 0.

Thanks in advance,

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-07 12:39:04.222317


How did you install LibreOffice on Ubuntu? Using LibreOffice download web page or PPA or something else? If you used any other way then PPA, then I suggest to remove the program and install it from PPA.

If problem continues, I suggest to report a bug to bugtracker: and please report a bug number to this forum.

L-user gravatar imageL-user ( 2013-09-05 07:34:12 +0200 )edit

If the crash appears only on autosave, then disable it: Tools | Options | Load/Save | General | uncheck Save AutoRecovery information every 5 min. But don't forget to save regularly by yourself. Still report a bug to bugtracker.

L-user gravatar imageL-user ( 2013-09-05 07:34:23 +0200 )edit

Ah... also prior to reporting a bug to bug-tracker also upgrade LibreOffice to the latest stable, currently 4.0.5, it maybe this already fixed.

L-user gravatar imageL-user ( 2013-09-05 07:35:55 +0200 )edit

Can you also write down what exactly are you doing when crash appears? Is problem reproducible? In which of the LibreOffice programs does this crash appear? The only "big" Java usage is in Base. Other tools like Writer are using Java only for some non-important tasks like File | Wizard...

L-user gravatar imageL-user ( 2013-09-05 07:39:54 +0200 )edit

1 Answer

Sort by » oldest newest most voted

answered 2013-09-05 03:12:21 +0200

Esprit gravatar image

I'm having the same problem. I'd suggest changing the auto save to every 5 minutes or less so you loose less written text. You may restart more frequently, but you won't lose very much work.

edit flag offensive delete link more


If I understood correctly andrei_chiffa is having problem on autosave and it looks like you don't have a problem on autosave.

L-user gravatar imageL-user ( 2013-09-05 07:37:38 +0200 )edit

Question Tools

1 follower


Asked: 2013-08-12 18:41:35 +0200

Seen: 1,401 times

Last updated: Sep 05 '13