Ask Your Question
0

spreadsheet set up as landscape not portrait

asked 2019-10-21 13:33:35 +0100

teddy gravatar image

updated 2019-10-21 13:47:53 +0100

keme gravatar image

landscape set up instead of portrait

edit retag flag offensive close merge delete

Comments

1

"landscape set up instead of portrait" is all you say.

Is that your problem, your desire, or just a general observation?

keme gravatar imagekeme ( 2019-10-21 13:37:35 +0100 )edit

Is this the general MacOs Portrait / Landscape problem? There are no details of Os Language version of LibO etc.

petermau gravatar imagepetermau ( 2019-10-22 17:51:17 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-10-21 13:42:53 +0100

keme gravatar image

updated 2019-10-22 13:03:36 +0100

To adjust page output/layout for print, use menu item Format - Page, click on tab Page and alter the settings to suit your needs.

Specifically, to get print output laid out "landscape style", the setting is Orientation, and the item to pick is Landscape.

If you are printing to real paper (not virtual - PDF and the like), make sure that the sheet format also is set to the paper size present in your printer.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-10-21 13:33:35 +0100

Seen: 31 times

Last updated: Oct 22