Ask Your Question
0

How can I 'Save As' or 'Save Copy' with the latest version of LibreOffice running on macOS Catalina?

asked 2019-10-24 06:01:31 +0100

HerCorns gravatar image

updated 2019-10-24 06:22:49 +0100

Good day, I upgraded to the latest version of macOS Catalina and used the previous version of LibreOffice with no problem.

I upgraded LibreOffice to Version: 6.3.2.2 and it does not want to 'save', 'save as' or 'save a copy' any documents. There is only a multicolour disk spinning, then for a new document states it has not been saved and for existing documents the spinning disc just disappears without saving it. How can I make it work?

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2020-02-27 15:28:00 +0100

rfm3 gravatar image

I also have the same issue, however, it appears that I cannot do a save as for a spreadsheet with formulas in it. Nor can I do a save as with a document. Have the latest version of both LibreOffice and Catalina.

edit flag offensive delete link more
0

answered 2020-01-06 01:57:49 +0100

AZMike gravatar image

Set Full Disk Access for LibreOffice manually in Catalina in System Preferences, Quit LibreOffice if it is open. System Preferences > Security & Privacy [Unlock if needed] > Select Privacy Tab > on the left, scroll and click 'Full Disk Access’. In the window on the right find LibreOffice and click the box and close the window. If LibreOffice isn’t present, you need to put it there Click on the '+’ That will open the Applications section in Finder. Select LibreOffice > (The Open button should turn blue) Click Open. Verify that the box next to LibreOffice is checked. Exit for settings to take effect.

edit flag offensive delete link more
0

answered 2019-10-24 06:52:18 +0100

HerCorns gravatar image

updated 2019-12-11 14:09:31 +0100

Think a quick workaround is to manually set Full Disk Access for LibreOffice in System Preferences Click Security & Privacy Select Privacy On the right click 'Full Disk Access' Click on the '+' to add a new application select LibreOffice Exit for settings to take effect.

If the answer is correct or helped you to solve your problem, please click the checkmark (✔) next to the answer.

edit flag offensive delete link more

Comments

I tried this and it didn't work. I still get the spinning disk.

janebabcock gravatar imagejanebabcock ( 2019-10-29 02:17:04 +0100 )edit

Yes, indeed, this morning, I opened a new writer document from out of Calc environment, and the spinning disk was back. This is what I did, and LUCKILY it hopped over the glitch: I closed LO totally and opened it again. Created a new writer document and saved it immediately. This problem is a bit more severe than I thought. I hope we can receive a sound technical solution for it.

HerCorns gravatar imageHerCorns ( 2019-10-29 06:22:57 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-10-24 06:01:31 +0100

Seen: 772 times

Last updated: Feb 27