Ask Your Question
0

I was messing with autocorrect and inadvertently disabled backspace and all arrow keys in Libre Writer 3. How can I get back to the default? [closed]

asked 2013-08-14 12:10:24 +0200

cerignall gravatar image

updated 2015-11-06 23:32:41 +0200

Alex Kemp gravatar image

Ubuntu Studio 12.04.Tried reloading Writer from Ubuntu but that didn't help.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-06 23:32:55.749770

1 Answer

Sort by » oldest newest most voted
0

answered 2013-08-14 14:28:59 +0200

David gravatar image

I think that in your "home" directory, you will find /.config/libreoffice, and the configuration settings are in there, and for you, under 3/user (I think!). Make sure you have saved any templates you might have created.

Make sure LibO is closed. Rename "3" to "oldthree" or the like. The next time you start Writer, an new "3/" directory should be created with the default settings.

If not ... just rename "oldthree" to "3" to be back where you started.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-08-14 12:10:24 +0200

Seen: 95 times

Last updated: Aug 14 '13