How to switch off screen estate eating interface when Inserting Textbox

asked 2019-10-30 18:13:13 +0100

jacquessteyn gravatar image

I have no idea what to call this, but it is annoying and as I don;t know its function, I have no idea how to switch this off. After inserting a text box, saving the file, and reopening it, the screen estate is hugely reduced in size, and most space taken up by these lines (I assume have something to do with designing layout), How do I switch this off?

C:\fakepath\LibreOffice-TextBox.png

edit retag flag offensive close merge delete

Comments

Looks like old tdf#121269 appeared in 6.1.3 and fixed in 6.1.4 almost a year ago - but you didn't tell your version.

Mike Kaganski gravatar imageMike Kaganski ( 2019-10-31 03:51:29 +0100 )edit

Thanks Mike, I didn't know that's called the "horizontal ruler".

This happens on 6.1.3.2 (X64) for Win; not on my Ubuntu boxes - which are 6.0.7.3 (but which has several other problems).

The status of Bug 121269 says it is fixed; well, it is not.

jacquessteyn gravatar imagejacquessteyn ( 2019-10-31 08:20:15 +0100 )edit

well, it is not

It just means you didn't pay attention to what I wrote: it's fixed in 6.1.4, and you use 6.1.3 that is affected.

Mike Kaganski gravatar imageMike Kaganski ( 2019-10-31 08:22:13 +0100 )edit