Calc: How to disable suggestions and autocompletion for the 'Input line'

asked 2019-11-02 10:14:12 +0200

Lupp gravatar image

If I remeber correctly I once found a way to do that years ago. Now I cannot find it again.
You know?

(Working with very fresh versions mostly. Currently V 6.3.3.2 on Win 10.)

edit retag flag offensive close merge delete

Comments

@Lupp: didn't answer by @keme for your earlier question help? (I can't test at the moment myself)

Mike Kaganski gravatar imageMike Kaganski ( 2019-11-02 10:20:45 +0200 )edit

Thanks.
I was dreaming obviously to have cancelled that post.
In addition 1: I was surprised to not have disabled that option. Must have tried something.
In addition 2: The functionality of Autoinput distinguishes substantially between textual input and formulas. It seems strange tio me that it is controlled by the same setting in both cases..

I will not remove this question because I think it's better worded than the older one.

Lupp gravatar imageLupp ( 2019-11-02 11:16:58 +0200 )edit