Ask Your Question
0

Hide Whitespace / Too close, 1.5 line spacing looking like 1.0

asked 2019-11-10 08:35:00 +0100

iwritewords gravatar image

I'm using 1.5 line spacing and when I use Hide Whitespace, the hidden page gaps makes it look like the 1.5 line spacing turns into 1.0 line spacing. Is there any way to change the Hide Whitespace space?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-11-10 09:09:31 +0100

This is because Hide Whitespace function works between the lines for which line spacing rules are not effective. The line spacing is taken into account when there are two adjacent lines. Across the pages, the sequence is first line - > footer - > bottom margin - > top margin - > header - > second line; so since the two lines are not layed out adjacent, the rules for line spacing are not used in the layout (and no interline spacing is put on page).

Then, when Hide Whitespace works, it does not re-layout the data. It just hides those elements on the page boundaries, but the page layout is kept intact, so no additional interline spacing (which was absent in the layout) is introduced.

You are of course welcome to file an enhancement request.

edit flag offensive delete link more

Comments

Thank you for your response!

iwritewords gravatar imageiwritewords ( 2019-11-10 20:42:56 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-11-10 08:35:00 +0100

Seen: 14 times

Last updated: Nov 10