Ask Your Question
0

LOWriter footer space, how to eliminate

asked 2019-11-10 17:47:08 +0100

Stackrat gravatar image

Too much space is being saved at the bottom of each LOWriter page. I deleted the footers but that appears not to make any difference. I've reviewed all the possibilities under Tools/Options and made certain changes but those too seem not to have any effect. Nor have I found any previously answered question here that would be relevant.

I would like the bottom margin of my documents to be exactly the same as my side margins. How would I be able to do this?

Thanks in advance for your learning and experience!

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-11-10 18:33:53 +0100

Grantler gravatar image

updated 2019-11-10 18:35:09 +0100

You probably are searching for page margins. You can set them to 0, which can make sense if you export your file into pdf format.

Menu Format | page | page | margins

I would like the bottom margin of my documents to be exactly the same as my side margins. How would I be able to do this?

Same procedure as above mentioned.

edit flag offensive delete link more

Comments

THANK YOU! Your suggestion did not work but it led me to the solution, though I've no idea why or how it works that way, but it works. I've always set my page margins as equal. After receiving your reply I reset the bottom margin at zero to see what might happen. Answer: Nothing. Didn't change a thing.

HOWEVER, it then occurred to me to fuss with the "Padding" settings. I unchecked the box for "synchronize" and changed only the bottom setting to zero. Voila! Works fine. All margins are now equal.

Stackrat gravatar imageStackrat ( 2019-11-10 19:33:56 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-11-10 17:47:08 +0100

Seen: 26 times

Last updated: Nov 10