Ask Your Question
0

How do I get LibreOffice to permanently remember my setting of "Detailed View"?

asked 2019-11-11 10:10:41 +0100

DetailedView gravatar image

In the "File->Open..." window, changes to the View setting are not remembered. How do I get LibreOffice to permanently remember my choice of "Detailed View" for the view setting?

If I change it from "Short View" to "Detailed View", it returns to "Short View" the next time I use "File->Open..."

You can use the commands below to play with this View setting: File->Open... <right click="" blank="" window="">View Short View X Detailed View Tree View Detailed Tree View File->Open (reverts back to "Short View")

How do I get LibreOffice to permanently remember/retain my setting of "Detailed View"?

edit retag flag offensive close merge delete

Comments

You should at least mention, which operating system you are using and whether you are using setting Tools -> Options -> LibreOffice -> General -> [x] Use LibreOffice Dialogs. If the latter isn't the case, I'd consider the question not an LibreOffice issue but your operating system's problem, since in that case the dialog is provided by the operating system.

Opaque gravatar imageOpaque ( 2019-11-11 10:52:15 +0100 )edit

What is that Detailed View anyway? I don't see it with Gtk3/Gnome file dialog and also the internal dialog doesn't have it. I assume it's switching between icon view and viewing, well, details like date and size.

erAck gravatar imageerAck ( 2019-11-11 14:13:00 +0100 )edit

Opaque: I'm using LibreOffice version 6.1.5.2 on Debian Linux 10 under KDE. In LibreOffice version 6, the option "Use LibreOffice Dialogs" not longer exists. But based on your suggestion, I believe I found at solution at "https://ask.libreoffice.org/en/questi...". Thank you for the suggestion.

DetailedView gravatar imageDetailedView ( 2019-11-11 18:21:15 +0100 )edit

erAck: "Detailed View" shows each files Name, Type, Size, and Modification Date. "Short View" only shows each files Name. I specifically wanted the default view to include the Modification Date.

DetailedView gravatar imageDetailedView ( 2019-11-11 18:21:33 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-11-22 02:18:34 +0100

DetailedView gravatar image

This problem is fixed in LibreOffice version 6.3.3-2~bpo10+1 (Debian buster-backports).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-11-11 10:10:41 +0100

Seen: 31 times

Last updated: Nov 22