Using headless libreoffice, can word hyphenation be inhibited?

asked 2019-11-11 16:10:19 +0100

ChrisMollerr gravatar image

updated 2020-08-10 14:41:57 +0100

Alex Kemp gravatar image

I'm using

libreoffice --headless --invisible --norestore --convert-to pdf Book.rtf

to convert an rtf doc to pdf, but libreoffice is hyphenating a word in the book title and I'd rather it din't do that and just line-break on a word boundary. The rtf seems to have a \hyphpar0 in front of the title, but libreoffice seems to be ignoring that. (The rtf is being converted from Docbook xml, so I don't have much control over the rtf itself.)

Thanks

edit retag flag offensive close merge delete

Comments

1

If you have a problem when LibreOffice is incorrectly importing some format (as ignoring no-hyphenation setting in RTF), this is a bug, and need be reported and fixed.

Mike Kaganski gravatar imageMike Kaganski ( 2019-11-11 16:13:35 +0100 )edit