Ask Your Question
0

When converting an .odt to .doc or .docx the formatting and the footnotes get messed up. How can I prevent it? [closed]

asked 2013-08-21 10:29:39 +0200

tczovek gravatar image

updated 2015-11-07 03:58:13 +0200

Alex Kemp gravatar image

I use Ubuntu 12.04 and LibreOffice 3.5.7.2.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-07 03:58:27.403953

2 Answers

Sort by » oldest newest most voted
1

answered 2013-08-21 17:20:36 +0200

Chris Vella gravatar image

The doc and docx filters have been updated in more recent versions of Libreoffice.

To install it on Ubuntu 12.04, it's best to add a PPA. For the latest version at time of writing (4.1), open a terminal and type:

sudo add-apt-repository ppa:libreoffice/libreoffice-4-1

followed by

sudo apt-get update

and finally

sudo apt-get upgrade

If this does not upgrade libreoffice then type

sudo apt-get install libreoffice

You now have a shiny Libreoffice 4.1 installed. Test your doc and docx exports and hope the problems are solved.

edit flag offensive delete link more
1

answered 2013-08-21 15:11:58 +0200

ROSt52 gravatar image

Would upgrading to 3.6.7 or 4.0.4.2 be a solution?

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-08-21 10:29:39 +0200

Seen: 1,260 times

Last updated: Aug 21 '13