Ask Your Question

Template does not save page number property

asked 2019-11-18 04:01:10 +0100

sidc gravatar image

updated 2020-08-07 14:26:33 +0100

Alex Kemp gravatar image

I want to create sequential numbering in my master document. I followed the instructions given there:

I created a template and I modified the properties of Heading 1 paragraph style. I changed the text flow property and added a break with page number 0. Somehow or other the template file saves all the style changes except this. I tried various tricks for hours. However, I failed. Each time I reopen the template file, the style setting for H1's page number is greyed out or unselected. It doesn't save the page number property for Heading 1 as 0.

I want to use master documents to write a book with sub-document chapters. Has someone achieved success with the tutorial given above? Can someone please shed some light on this issue or share a master document with few sample chapters which I can populate with my content?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2019-11-18 05:37:33 +0100

sidc gravatar image

I found a workaround by using text enteries and adding manual page breaks.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower


Asked: 2019-11-18 04:01:10 +0100

Seen: 30 times

Last updated: Nov 18 '19