Ask Your Question
0

Pi4 Running Impress on basic slide show will stop after so long

asked 2019-11-19 11:22:44 +0200

Jay5181 gravatar image

We are having an issue with a basic slide show displaying on a TV in a reception area on a constant loop using a PI4. It will work fine for a period of time then suddenly will freeze on one slide (not any specific one)and won't move on till click on mouse. It can pass this point 30 times before it happens so its not a wait for click issue. Also the slide show seems to run fine on ubuntu on my Laptop using Impress without stopping. Its not as if the pi has crashed because when you click it continues till the next time. Is there an issue with impress and the PI4? No animations or transitions are being used in the show just simple swapping text and pictures about 24 slides. All the latest updates have been applied to the Pi4 but still to no avail.? pi4 running raspbian latest updates installed

Any Thoughts ??

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2021-05-10 20:43:42 +0200

msr2406 gravatar image

Same problem here. But I need to run the 6.1.5 version rather than the 5.2.7. How can I install 6.1.5 on Buster 64 bit? Oh, I probably can't because 6.1.5 will have been built on a 32 bit environment?

edit flag offensive delete link more
0

answered 2021-04-16 07:38:35 +0200

I've just discovered the cause/solution. Basically the standard release 32 bit Rpi Buster OS from raspberrypi.org doesn't run well on 64 bit Pi 3 and 4. Using Stretch on Pi 3 will fix the issue but this will not work on a Pi 4, you need to have Buster. So if you download

(https://downloads.raspberrypi.org/ras...)

and install the 64 bit version of Buster it fixes the problem of Impress stalling mid slide show. I also found my Pi 4 ran better in every way with this version

edit flag offensive delete link more
0

answered 2019-11-21 12:24:33 +0200

Jay5181 gravatar image

updated 2019-11-27 15:27:42 +0200

Anybody know? are there issues with the new PI 4 and Impress??? or are we doing something wrong???

Found this in Pi land still no further forward https://www.raspberrypi.org/forums/vi...

By Switching from Buster on the pi4 to Jessie or stretch the problem can be eliminated. The issue is not not Impress.

edit flag offensive delete link more

Comments

I'm having the same problem too. It works fine on my Pi3 using Stretch. Upgraded to Buster starts sticking randomly. Downgraded back to Stretch works perfectly again. I now wish to have dual screen functionality so got a Pi4 which won't run on any other raspbian previous to Buster and now having the sticking issue again.

Baylin06 gravatar imageBaylin06 ( 2021-04-15 17:04:22 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-11-19 11:22:44 +0200

Seen: 678 times

Last updated: May 10