Version 6.2.8 on MacBook

asked 2019-11-23 19:41:15 +0100

I have just installed Version 6.2.8 on a MacBook. When I try to open LibreOffice and get this message:

"LibreOffice” can’t be opened because Apple cannot check it for malicious software. This software needs to be updated. Contact the developer for more information.

Any suggestions please

edit retag flag offensive close merge delete

Comments

macOS 10.15 Catalina? - If yes, type "Catalina" into the search field of this site. The problems are legend.

Opaque gravatar imageOpaque ( 2019-11-23 19:56:18 +0100 )edit

Hi Opaque, Thank you for your help, much appreciated. It's now working

Walker2020 gravatar imageWalker2020 ( 2019-11-23 21:01:26 +0100 )edit