Ask Your Question
0

Why does LibrOffice starts so slow?

asked 2019-11-26 21:08:50 +0100

Gunivortus gravatar image

After not finding a solution in previous answers, I hope for a new answer that would solve the problem ... I'm running vs. 6.3.3 in a 64 bit environment under Windows 10 Pro. No matter whether I start Writer directly of by clicking an .odt document, I have to wait around 65 seconds before I the program is started so far that I can start working. What can I do to get it much faster started? (Comparing with OO that is ready starting after ca 10 seconds).

edit retag flag offensive close merge delete

Comments

Hello,

your user profile could be the cause of this - thus test your user profile causing issue:

Case 1: LibreOffice can still be started

  • Start in Safe Mode using Help -> Restart in Safe Mode and confirm the restart using button: Restart
  • Archive your profile expanding Advanced (click on the word Advanced right above Help button) and click Archive User Profile button
  • Click button Continue in Safe Mode

If that runs much faster - then a corrupt user profile may be the cause and you should reset the user profile using almost the same procedure but instead of Continue in Safe Mode you perform:

  • Select option Reset to factory settiings
  • Activate [x] Reset entire user profile
  • Click button Apply Changes and Restart
Opaque gravatar imageOpaque ( 2019-11-26 21:23:45 +0100 )edit

Do you have same antivir running?

m.a.riosv gravatar imagem.a.riosv ( 2019-11-26 21:55:35 +0100 )edit

Thanks a lot Opaque! That did it. Never would have thought for a solution in that direction.

Gunivortus gravatar imageGunivortus ( 2019-11-27 08:06:00 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-11-27 12:23:09 +0100

Opaque gravatar image

Just for the records (according to last comment of OP):

Your user profile could be the cause of this - thus test your user profile:

  • Start in Safe Mode using Help -> Restart in Safe Mode and confirm the restart using button: Restart
  • Archive your profile expanding Advanced (click on the word Advanced right above Help button) and click Archive User Profile button
  • Click button Continue in Safe Mode

If that runs much faster - then a corrupt user profile may be the cause and you should reset the user profile using the following procedure:

  • Start in Safe Mode using Help -> Restart in Safe Mode and confirm the restart using button: Restart
  • Archive your profile expanding Advanced (click on the word Advanced right above Help button) and click Archive User Profile button
  • Select option Reset to factory settings
  • Activate [x] Reset entire user profile
  • Click button Apply Changes and Restart

If the answer is correct or helped you to solve your problem, please click the check mark (✔) next to the answer.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-11-26 21:08:50 +0100

Seen: 47 times

Last updated: Nov 27 '19