Ask Your Question
0

what version of LO works with Vista?

asked 2019-11-29 01:49:27 +0200

pancholibre gravatar image

I use vista premium home edition 16 bit s

edit retag flag offensive close merge delete

Comments

.. edition 16 bit s

You surely don't use a 16-bit operating system when using Vista.

Opaque gravatar imageOpaque ( 2019-11-29 11:34:26 +0200 )edit

OK! You are ri

pancholibre gravatar imagepancholibre ( 2019-11-30 22:11:26 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2019-11-29 06:54:20 +0200

ebot gravatar image

Documentation/System Requirements

The version specified in the wiki can be found in the archive.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-11-29 01:49:27 +0200

Seen: 65 times

Last updated: Nov 29 '19