Ask Your Question
0

No Automatic Updating of External Links

asked 2019-12-01 18:21:17 +0100

KAII gravatar image

updated 2019-12-01 18:40:06 +0100

Opaque gravatar image

Hi! Suddenly I have to click a button every time I open my Calc program to activate my external links, why? Never had to do that before? How can I make this to work automaticly every time? Jonas LibreOffice Version: 6.3.3.2 Windows 7

edit retag flag offensive close merge delete

Comments

1

Please chose a short title for questions and avoid lengthy details within a title. Thanks in advance.

Opaque gravatar imageOpaque ( 2019-12-01 18:37:48 +0100 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2019-12-01 18:34:28 +0100

Opaque gravatar image

updated 2019-12-01 18:35:34 +0100

Hello,

because your security settings prevent from automatic updates of your external data. You need to:

  1. Set Tools -> Options -> LibreOffice Calc -> General -> Option: Update links when opening: [o] Always (from trusted locations)
  2. To set trusted locations: Use Tools -> Options -> LibreOffice -> Security -> Button: Macro Security -> Tab: Trusted Sources -> Category: Trusted File Locations -> Button: Add to add the directory of your file(s) which you want to trust to automatically update external links.

Hope that helps.

If the answer is correct or helped you to solve your problem, please click the check mark (✔) next to the answer.

edit flag offensive delete link more

Comments

I cant belive its true, it worked haha. Fantastic,, many thank. So Great.....Mr KA II

KAII gravatar imageKAII ( 2019-12-02 23:00:17 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-12-01 18:21:17 +0100

Seen: 21 times

Last updated: Dec 01