Ask Your Question
0

Yesterday I clicked on Images Off and now I don't have any images on my documents. What can I do?

asked 2019-12-05 00:45:18 +0100

Kay Bee gravatar image

My images don't show up on my documents now.

edit retag flag offensive close merge delete

Comments

1

is it safe for us to assume that you have already tried clicking on Images ON? Please tell us what else you clicked on that might have caused this problem. Also please Edit your question to include your Operating System and the version of LibreOffice.

ve3oat gravatar imageve3oat ( 2019-12-05 00:52:00 +0100 )edit

And where do I find Images ON? Windows 10. And Libre Office 5.4.7.2

Kay Bee gravatar imageKay Bee ( 2019-12-05 01:03:17 +0100 )edit
1

Perhaps it is in or near the same place where you found Images Off, wherever that was.

ve3oat gravatar imageve3oat ( 2019-12-05 03:30:05 +0100 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2019-12-05 15:40:03 +0100

petermau gravatar image

Do you mean VIEW > IMAGES AND OBJECTS? On my Linux/Mint system this TOOLS > OPTIONS > LIBREOFFICE WRITER > VIEW > DISPLAY > IMAGES AND OBJECTS. Deselecting this will stop the images from displaying.

edit flag offensive delete link more

Comments

Also directly from the top menu >View then toggle (select or deselect) "Images and Charts"

ProLogic gravatar imageProLogic ( 2019-12-05 16:06:10 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-12-05 00:45:18 +0100

Seen: 49 times

Last updated: Dec 05