Ask Your Question
0

Not Responding error when using Ctrl + S [closed]

asked 2013-08-30 12:25:12 +0200

ErudIT gravatar image

updated 2013-12-29 23:59:03 +0200

manj_k gravatar image

Hi,

I use libre office regularly, however when i press Ctrl + S or use the short save option, it will lock up and i will lose all the work that i have done. I have tried disabling the anti virus, updating the libre office and recreated the user profile for libre office and have now ran out of ideas, is there anything anyone can suggest as i am beggining to get really annoyded with it now.

Any help is appreciated.

Regards

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 06:37:08.866789

Comments

Hi ErudiT, what do you mean with short save option?, is it the same issue with the Save-Icon and with Menu/File/Save?. Please what is your Operating System and your LibreOffice version?

m.a.riosv gravatar imagem.a.riosv ( 2013-08-30 21:49:57 +0200 )edit

I have exactly the same problem, it's almost impossible to work with LibreOffice since this error appeared, I've already lost a lot of data because of these freezes.

prabab gravatar imageprabab ( 2013-08-31 02:18:39 +0200 )edit

@ErudIT, are you saving the file locally or over a network, to a shared devices, or USB storage device? What operating system and version of LO are you using?

oweng gravatar imageoweng ( 2013-08-31 14:53:50 +0200 )edit

I'm having the same problem. The files are stored locally and I have increased the graphics cache to 500 Mb, but the problem still occurs. It seems to stop happening when I strip out the graphics, so perhaps it's a memory management issue?

rjshae gravatar imagerjshae ( 2013-10-13 00:19:15 +0200 )edit

Same problem here, with a Draw file, with graphis/pictures. Save time 1 minute or more. When the grapics are deleted, save time is normal.
Windows 7, 64 bit. This is happening only in the later version(s) of LibreOffice. I HAD TO FALLBACK TO OpenOffice 3.x for my production work!! Please fix this ASAP. By the way, this is a common- save/save-as, to the local disk. Export as PDF is normal! (fast)

Jantjooh gravatar imageJantjooh ( 2013-10-16 14:48:00 +0200 )edit

Some specific kind of graphics/pictures, size, etc. What LibreOffice version? (Menu/Help/About LIbreOffice)

m.a.riosv gravatar imagem.a.riosv ( 2013-10-16 19:53:25 +0200 )edit

Well, as I said, problem is intermittent. Today I cannot reproduce, but when I can, I will make a file available for testing. My version of LO is Versie: 4.1.2.3 Build ID: 40b2d7fde7e8d2d7bc5a449dc65df4d08a7dd38

Jantjooh gravatar imageJantjooh ( 2013-10-18 14:57:49 +0200 )edit

Libre Office Draw reports v 4.1.3.2 "not responding error" after saves. Downloaded and installed clean today in an attmpt to fix. Sometimes this is followed by a crash. Sometimes the program eventually becomes responsive again after about five minutes. This happens with every save. This just began to occur. Running Windows 7-64 bit and v 4.1.3.2 Lib Off. Have tried a clean install and several different files all created with draw. Same with no other apps running. I have been using LO Draw for a year with no difficulty. And with some big files. Have seen a lot of posts old and new concerning this bug, which is a bagbiter. Software resource is now unusable on my setup.

bdwoolman gravatar imagebdwoolman ( 2013-12-05 21:22:41 +0200 )edit

Have you try resetting the user profile? sometimes solves strange issues. https://wiki.documentfoundation.org/UserProfile

m.a.riosv gravatar imagem.a.riosv ( 2013-12-05 22:27:08 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2014-02-04 21:38:02 +0200

Jo gravatar image

I found this solution that resolved it for me, suggested on another site (sorry, I don't remember where) where similar issue was posted and I decided to try it after exhausting all possibilities (antivirus, profile, different versions of Libre, graphics settings, libre settings, etc) suggested on my Windows 7 64bit OS:

Disable context indexing on the computer itself:

  1. Open Windows Explorer
  2. Right-click on the hard drive, select Properties
  3. UN-CHECK the Allow files on this drive to have contents indexed in addition to file properties
  4. Apply
  5. How long it takes to update seems to depend on amount of files on hard drive - took 20 minutes to update my disk which has about 600GB used on a 900+GB drive
  6. Rebooted
  7. Opened Writer, opened the file (has images and text, and issue of Not responding for 120+ seconds able to recreate on demand when select Save), added text and an image, saved.

And YES!! now Save completes immediately without long Not responding issue.

Hope this helps others.

edit flag offensive delete link more
0

answered 2013-12-05 22:10:51 +0200

oweng gravatar image

updated 2013-12-05 22:12:06 +0200

This sounds like it may be related to fdo#68267, although that bug is for GNU/Linux. If others could contribute to providing useful information, it may help progress getting this problem solved.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-08-30 12:25:12 +0200

Seen: 1,409 times

Last updated: Feb 04 '14