We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

impress - wrong font color in notes mode

asked 2019-12-07 10:12:45 +0200

XXso9 gravatar image

updated 2021-06-02 23:52:56 +0200

Alex Kemp gravatar image

Hi,

I use black slides with white font. In the notes editing mode, the slides color is black, and i can not read anything.

How can I change the font color, why is it not the same as in the "normal" slides view?

thx

edit retag flag offensive close merge delete

Comments

To narrow down the problem, you should still announce your LibreOffice version and the operating system.

ebot gravatar imageebot ( 2019-12-07 10:43:13 +0200 )edit

I cannot confirm on:
Version: 6.3.3.2, Build ID: a64200df03143b798afd1ec74a12ab50359878ed,CPU threads: 8; OS: Linux 4.12; UI render: default; VCL: kde5; Locale: en-US (en_US.UTF-8); UI-Language: en-US,Calc: threaded
Thus is might be required to upload an anonymized example of your file (one or two slides with dummy text should be sufficient).

Opaque gravatar imageOpaque ( 2019-12-07 13:30:36 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-12-07 18:06:03 +0200

XXso9 gravatar image

updated 2019-12-07 18:06:44 +0200

It is version: Version: 6.0.7.3 Build ID: 1:6.0.7-0ubuntu0.18.04.10 CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; Locale: en-GB (en_GB.UTF-8); Calc: group"

I figured out, if the text is white (font color automatic) on the text field at a slide, the text is black in the notes editing view. Tested with standard presentation templates like "Portfolio" and "Lights". If I change the font color from automatic to white, it is correct in the notes editing view. This is only a workaround ...

Maybe only a problem with this version?

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-12-07 10:12:45 +0200

Seen: 65 times

Last updated: Dec 07 '19