Ask Your Question
0

When Paste-Special unformatted text, i can not change default "Unicode (UTF-16)" characters into my prefered ones.

asked 2019-12-13 16:31:57 +0200

gloufque gravatar image

updated 2019-12-21 00:20:17 +0200

Hello and congrats for your opensource! I have a huge problem on special paste of unformatted text.Even if i change the characters i need to view my paste, while i click OK,the paste happens on the Default characters "Unicode (UTF-16)". Does anyone knows why i can not change the text characters?Thank you!

edit retag flag offensive close merge delete

Comments

What characters are you talking about, and what "change"? May it be that you want to choose the "Unicode (UTF-8)" text encoding instead in the import dialog?

erAck gravatar imageerAck ( 2019-12-13 20:11:50 +0200 )edit

Hello,when i paste the Unformatted Text,the default characters that the program suggests are "Unicode (UTF-8)" .I do not need this one,i need an other form from the list it gives me.I select an other characters' form but it does not converts.If not understood,give me email so i can explain better.Thank you

gloufque gravatar imagegloufque ( 2019-12-16 14:44:18 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2019-12-21 16:46:50 +0200

petermau gravatar image

You need to provide a little more information for us to try to understand your problem. For example. What operating system are you using? The system language and the LibreOffice Language setting. The copying/pasting options are partially dependant on the operating system.

How did you create the source document, its file type and how you created it with the UTF-16 character coding?

Are you trying to import the text, not copying/pasting?

Unicode supports UTF-8 and UTF-16 as well as UTF-32. They support the same character set but the coding is different and NOT interchangeable.

Well that is a start to help us understand the problem.

edit flag offensive delete link more

Comments

Hello and thank you. I use Windows 7,both Windows and Libleoffice use Greek language as default. The source document comes from an SQL data analysis report from my ERP system.I am copy/pasting text, not importing it. Whatever character type i choose, it shows me on the preview that is going to change, but as soon as i close the dialog window, text pasting with default(UNICODE UTF 8).It would be easier to have contact with you on my email. giorgio.glouftsis@gmail.com, thank you!

gloufque gravatar imagegloufque ( 2019-12-22 10:52:45 +0200 )edit

It is not certain that you have set your system up to use Unicode. You need to use Unicode (UTF-8) in your input side to copy and Unicode (UTF-8) to paste. You need to make certain your Windows 7 system allows you to copy and paste this. You may be able to get help from a windows M/s website as this appears to be a Windows, not a LibO problem. Sorry, I use Linux and this works without any problems.

petermau gravatar imagepetermau ( 2019-12-22 11:27:10 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-12-13 16:31:57 +0200

Seen: 107 times

Last updated: Dec 21 '19