Ask Your Question
0

Ubuntu 13.04 LibreOffice menu items greyed out [closed]

asked 2013-09-02 15:44:14 +0100

frowi gravatar image

updated 2015-11-07 12:52:59 +0100

Alex Kemp gravatar image

Am using version 1:4.0.2-0unbuntu1 w/ Unity desktop. I am not sure what happened (probably while experimenting with some experimental installations) but all of a sudden LibreOffice drop down menu items are shown greyed out, and do no longer function. Can open & save files via the icons in the corresponding LibreOffice programme itself but not via the drop down menu lists, like e.g. last files used, open, save, save under etc. Apart from local drives I am also using a NAS system to store, and retrieve my files, which I access from two computers (the second running Mint LMDE also with LibreOffice, no problems here). Could the problem be related to the common access from two computers to the NAS data files? Any other config problem? Would appreciate to get some advice on how to restore LibreOffice to normal use.

Thanks, frowi

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-07 12:53:20.996496

2 Answers

Sort by » oldest newest most voted
1

answered 2013-09-05 07:52:52 +0100

L-user gravatar image

"Experimental" version... not the best way of start using software... I would recommend to uninstall current version and then install official version from PPA.

  1. Uninstall: sudo apt-get remove libreoffice

  2. Install from PPA: sudo add-apt-repository ppa:libreoffice/libreoffice-4-1 sudo apt-get update && sudo apt-get -y dist-upgrade

Note: If you would like to install previous stable version, then use "...4-0" instead of "...4-1" in second step.

edit flag offensive delete link more

Comments

At the risk of adding a +1, etc., sort of comment - it might be a help for this Q&A to note that I'm also on Ubuntu 13.04 (vanilla, using Unity, no other DE) and LibO 4.0.5.2 works just fine. I installed from the "...4-0" PPA, and haven't yet switched to 4.1, but it works flawlessly. This is the much better solution for @Paijo, IMO. (This is work environment: at home I'm on a 7-year old Toshiba laptop running Mint 13 Xfce LTS with same PPA and version of LibO ... also works beautifully!)

David gravatar imageDavid ( 2013-09-05 08:29:59 +0100 )edit
0

answered 2013-09-03 13:38:46 +0100

Paijo gravatar image

I do have problems with LO menu in Ubuntu (with Unity). The only way to make the LO menu working in Ubuntu is by installing other desktop environment (DE) than Unity (e.g. Gnome, Mate, or something else). And then log in using newly installed desktop environment session.

It is known that the bug is inside the Unity desktop environment. I didn't have any problem with other DE.

edit flag offensive delete link more

Comments

Thanks, Paijo, for your advise. I indeed seem to have a major problem with Unity & Gnome3 on this computer, and therefore am using now XFCE4 which does do a decent job, I may even stay with this desktop. All works alright on XFCE4. Cheers, frowi

frowi gravatar imagefrowi ( 2013-09-04 10:12:03 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2013-09-02 15:44:14 +0100

Seen: 1,166 times

Last updated: Sep 05 '13