Ask Your Question
-1

Can't get default template to save

asked 2019-12-26 12:12:58 +0100

210Darryl gravatar image

I have followed the directions available several times, but it won't save my default template for Writer. And it's not like I have anything complicated to change, I just want a different font. Version: 6.2.8.2

edit retag flag offensive close merge delete

Comments

2

I have followed the directions available

You've made a mistake on page 32. (So I was told by my magic crystal ball - it can't be wrong with which directions you followed and what specifically you did.)

Mike Kaganski gravatar imageMike Kaganski ( 2019-12-26 12:18:54 +0100 )edit

I looked again, page 32 is a recipe for oatmeal cookies.

210Darryl gravatar image210Darryl ( 2019-12-26 12:39:24 +0100 )edit
1

Asking a bad question and adding a stupid comment is, of course, the right way of getting help.

gabix gravatar imagegabix ( 2019-12-26 14:19:41 +0100 )edit

2 Answers

Sort by » oldest newest most voted
2

answered 2019-12-26 16:10:41 +0100

ajlittoz gravatar image

An even simpler trick than @Opaque's correct answer, provided you didn't change yet Default Style paragraph style:

  • go to Tools>Options
  • open LibreOffice Writer>Basic Fonts (Western)
  • set the desired fonts and sizes for various contexts

    Heading controls all headings styled with Heading n, Index all indexes and TOC, Caption auto-generated image captions, List all lists styles with List x or Numbering x styles and Default is for the rest.

Playing with these settings, you don't need to play with templates or other advanced features. They are forwarded into the factory-default template ans styles.

To show the community your question has been answered, click the ✓ next to the correct answer, and "upvote" by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

In case you need clarification, edit your question (not an answer) or comment the relevant answer.

edit flag offensive delete link more

Comments

EDIT: After I did this again, and restarted, it worked. Thank you!

210Darryl gravatar image210Darryl ( 2019-12-26 18:40:48 +0100 )edit
4

answered 2019-12-26 13:13:15 +0100

Opaque gravatar image

updated 2019-12-26 13:48:36 +0100

Hello,

if you want to change your font and create a new default template perform (my recipe for oatmeal cookies).

  • Open an empty new writer document
  • Go to Styles -> Manage Styles -- or -- F11
  • Click on icon Paragraph Styles (1st icon beneath word Styles)
  • Right click -> Modify... on Default Style
  • Select tab Font in the following dialog
  • Set your desired Family / Style / Size and click OK
  • File -> Templates -> Save as Template
  • Add a Template Name (e.g. MyWriterDefault)
  • Select a Template Category (e.g. My Templates)
  • Important Tick [x] Set as default template
  • Click Save button
  • Close your Writer document (you don't need to save it once more)
  • Open a new Writer document and check whether your new setting got applied.

Tested using LibreOffice:

Version: 6.3.4.2,Build ID: 60da17e045e08f1793c57c00ba83cdfce946d0aa
CPU threads: 8; OS: Linux 4.12; UI render: default; VCL: kde5;
Locale: en-US (en_US.UTF-8); UI-Language: en-US,Calc: threaded

Hope that helps.

If the answer helped you to solve your problem, please click the check mark (✔) next to the answer.

edit flag offensive delete link more

Comments

Sigh...nope. :(

210Darryl gravatar image210Darryl ( 2019-12-26 14:03:14 +0100 )edit

Sigh ... no description why you failed, what error message you get and what you finally really did. Are you expecting anybody here to have second sight about your failure? Go to comment of @gabix ...

Opaque gravatar imageOpaque ( 2019-12-26 18:25:24 +0100 )edit

I don't know why it failed. If I knew that, I would fix it. I try everything that's listed, but when I open a new document it doesn't show the "new" default, it shows the "old" one. Despite none of the instructions saying to restart my PC after a few times of following the instructions failed, and that didn't work either.

I can't give you more information, because there isn't any.

210Darryl gravatar image210Darryl ( 2019-12-26 18:37:05 +0100 )edit

I can't give you more information, because there isn't any.

Until now, we even don't know your operating system. We don't know your path settings from LibreOffice Tools -> Options- LibreOffice -> Path -> Type: Templates. We don't know whether your new template is shown as default in File -> Templates -> Manage Templates ... (indicated by a check mark at the upper left corner of the thumbnail), we don't know anything about the content of the your Templates directory, we don't know whether you have reset your LibreOffice user profile .... and you are telling you got no information to share?

Opaque gravatar imageOpaque ( 2019-12-30 12:59:33 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-12-26 12:12:58 +0100

Seen: 65 times

Last updated: Dec 26 '19