Ask Your Question
0

Install Libreoffice on Lubuntu 32 bit

asked 2019-12-30 03:00:37 +0100

TotalNewbietoLinux gravatar image

updated 2020-08-08 23:32:04 +0100

Alex Kemp gravatar image

Hi I downloaded d LibreOffice_6.2.8_Linux_x86_deb.tar.gz (214 MB) but the GNOME environment did not allow me to install, then I tried commands to install through terminal but it installed (successufully!) the most recent Ubuntu version - unfortunately the Ubuntu doesn't show the Special Characters table I need for my writer documents.

sudo add-apt-repository ppa:libreoffice/ppa sudo apt-get update sudo apt-get install libreoffice

Is there a specific command I'm missing to install the correct Lubuntu version? Or is there a way of adding Special Characters to the Ubuntu version? Would I encounter other shortcomings if I continue using the Ubuntu version on a Lubuntu laptop. Thank you

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2019-12-31 19:44:20 +0100

TotalNewbietoLinux gravatar image

Hello, thank you for the tips. The problem is not that the special characters don't show, the problem is that it is difficult/time consuming to insert them and there is an extra step in the 32-bit Lubuntu -based LibreOffice vs. the LibreOffice that uses Windows as OS. The problem is in what shows when I open the Special Characters box while I'm in a specific document.

I have to keep selecting the Font type in the Special Characters box, which is annoying and wastes time.Once I select the Font type I can then chose the special characters because it's only then when the whole list shows. It is an annoying extra step for an already cumbersome process. I've figured a work-around by having the special characters on a separate document and copying and pasting from there, but perhaps there's a way of having the complete list of Special Characters open like LibreOffice does on the Windows-OS computer.

edit flag offensive delete link more
0

answered 2019-12-30 13:34:14 +0100

petermau gravatar image

updated 2019-12-30 18:06:02 +0100

LibreOffice uses Unicode, as does Ubuntu and provides support for about 138,000 characters. I presume this will include your special characters. So we need a little more information to try to understand your problem.

You have not specified which Font you are trying to see which characters it supports. Also which special characters you cannot show.

Have you enabled complex text? TOOLS > OPTIONS > LANGUAGES > COMPLEX TEXT SUPPORT.

Without understanding your actual problem it is difficult to provide suggestions.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-12-30 03:00:37 +0100

Seen: 3,235 times

Last updated: Dec 31 '19