No spell check on LibreOffice Write

asked 2020-01-15 22:16:43 +0100

mfoley gravatar image

I have newly installed LibreOffice 6.2.8.2 . When I go to spell check in Write it always comes back as The spellcheck is complete. Even highlighting a known misspelled word and spell-checking gives no error. Tools > Options > Language Settings > Lanugages, shows Default Lanuages for Documents, Western: English (USA). The info-bar at the bottom of the composition window shows "English (USA)". I have installed hunspell-en. I've logged off and rebooted. Nothing seems to work.

When I open the spell-check function, the "Text language:" setting at the top has nothing and the Drop-Down has no entries.

What is the solution?

edit retag flag offensive close merge delete

Comments

Which operating system?
Could you upload a sample file?

Opaque gravatar imageOpaque ( 2020-01-15 22:29:22 +0100 )edit

On Linux, I think LibreOffice uses myspell dictionaries. Try installing myspell-en and myspell-en_US

RGB-es gravatar imageRGB-es ( 2020-01-15 22:44:46 +0100 )edit

Hmmm, my distro is Slackware, which uses pkg. The myspell downloads are in rpm and deb formats. I'll check if these can be used on Slackware.

mfoley gravatar imagemfoley ( 2020-01-16 06:51:52 +0100 )edit

Then install spellcheck extensions. Read this tutorial as well.

gabix gravatar imagegabix ( 2020-01-16 08:10:37 +0100 )edit