Backspace activates style-window. How can I change this ?

asked 2020-01-21 03:27:22 +0100

Bronski gravatar image

Backspace activates style-window. How can I change this ?

If I press backspace the style-window becomes the current window like I would press F11. How I can get rid of this ? I have not found a possibility via shortcuts !

edit retag flag offensive close merge delete

Comments

Since it is related to keyboard management, edit your question to mention OS (and also LO version). Add the "locale", i.e. the language the OS is configured for.

ajlittoz gravatar imageajlittoz ( 2020-01-21 08:20:56 +0100 )edit

When in Writer, have you checked Tools>Customize, Keyboard tab? The upper half of the window lists the currently active shortcuts. What does the line Backspace say?

ajlittoz gravatar imageajlittoz ( 2020-01-22 14:44:49 +0100 )edit

I assume that the Backspace line is translated with "Löschen". The "Löschen" line is empty.

Bronski gravatar imageBronski ( 2020-01-22 16:32:43 +0100 )edit

I think the translation for Löschen is rather Delete. Backspace would be something like "Rücken" or "Rücktaste".

ajlittoz gravatar imageajlittoz ( 2020-01-23 08:05:08 +0100 )edit

There is no key like "Rücktaste". I have changed the language settings to english(US) and the backspace line is empty. I have tried to deinstall the suse-libreoffice and tried to install the original libreoffice but this leads to a chaotic configuration. Is changing the focus to the styles window by pressing backspace key a original-libreoffice default configuration ? Or is this a special SUSE problem ?

Bronski gravatar imageBronski ( 2020-01-24 12:39:59 +0100 )edit