Ask Your Question
0

Writer document is NOT printing page numbers on all pages

asked 2020-01-21 17:53:46 +0100

SpokaneDude gravatar image

updated 2020-01-21 18:10:02 +0100

Morning... I have a Writer document that is NOT printing page numbers on all pages like it used to do; it appears that the page numbers are in the footer, and those pages that are not showing the page numbers don't have anything in the footer. How do I fix this?

edit retag flag offensive close merge delete

Comments

Probably you have various page styles with different settings - but this cannot be analyzed without the document. Check Styles -> Manage Styles -> Page Styles (4th icon beneath word Styles) and select Applied Styles in the drop down at the bottom of the pane. If there is more than one style showing up, then you need to check all applied styles for their setting related to numbering.

Opaque gravatar imageOpaque ( 2020-01-21 18:04:15 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2020-01-21 18:15:30 +0100

SpokaneDude gravatar image

Somehow, I had added a break in the footer, rather than using the return key to move to a new page. It's working now.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-01-21 17:53:46 +0100

Seen: 32 times

Last updated: Jan 21