Ask Your Question
1

74.5 did not change to 74.500,00 [closed]

asked 2013-09-17 16:34:29 +0200

altair gravatar image

updated 2013-09-17 18:35:10 +0200

Hello! I made numbers in the whole A column to . for thousand, and ,00 2 decimals.

Why did last 4 numbers "listen" and first 6 numbers not? Many thanks! image description

Click for a full-resolution image.

In C column all "listened"! Whart about E column? Mayn thansk!

**p.s. Problem is, I do not type it in personallay, I had to import the whole table by "save the link as..." So, originally, it was: 74.5 and

41497,00 then, I have choosen the format to -1.234,00 and got what you see in the table u p there. What should I do now to get 74.500,00? Many thanks!!!**

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-08 21:01:30.281321

Comments

If I understand correctly, the cells contained values as "74.5" (with a dot) and "41497,00" (with a comma)? I presume your system was originally configured to read the dot as a decimal, am I right? No matter if the downloaded document was created in a computer configured to use either comma or dot as decimal separators, once you open it in your computer, it should show according to your configuration. Are you sure you should be seeing 74 thousand 500? Was the downloaded document an .ods file?

carnendil gravatar imagecarnendil ( 2013-09-17 19:08:55 +0200 )edit

If everything in columns A, C, and E is supposed to be numbers, column E suggests that the dot was the decimal separator in the original document. If that is right, you are supposed to get 74½ instead of 74 thousand 500. Can you upload the original file (if there is not private information on it)?

carnendil gravatar imagecarnendil ( 2013-09-17 19:46:07 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-09-17 17:37:28 +0200

carnendil gravatar image

If you type "74.5" (and your decimal separator is comma -- ","), Calc will take your input as text.

If you then type "41.497", Calc will interpret your input as the number 41 497.

Once you change the format of the cells to use the dot (".") as a separator for thousands and show two decimals, the "text" will still be shown as "74.5", and the number will be shown as "41.497,00".

Try typing "74.500" instead of just "74.5".

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-09-17 16:34:29 +0200

Seen: 52 times

Last updated: Sep 17 '13