UBUNTU 18.04 Libre spell checker language NONE

asked 2020-02-12 15:33:16 +0100

LPG gravatar image

UBUNTU 18.04

Spell libraries hunspell-en-gb and hunspell-en-us are installed.

Spell check does not find errors.

When I open the Tools/Spelling/ dialog, Writer runs spell check, and finds no errors (even though there are errors).

The Text Language selection button says [None]. Options under the button are English UK and English US, each ticked.

However when I choose either option, the field returns to None.

The document font (at the bottom of the page) shows English US.

edit retag flag offensive close merge delete

Comments

Please verify:

  1. in Tools>Options, Language Settings>Languages that Default Languages for Documents has been set to some variant of English
  2. the configuration for Default Styleparagraph style: (Styles>Manage Styles or F11, then right-click on Default Style and Modify): go to Fonts tab; is Language set to some variant of English?

Default Style is the ancestor of all other styles. Unless you've overridden this setting, the configured language is automatically forwarded to all other styles.

ajlittoz gravatar imageajlittoz ( 2020-02-12 15:54:24 +0100 )edit

However when I choose either option, the field returns to None.

Choose exactly where how what?

erAck gravatar imageerAck ( 2020-02-12 16:32:31 +0100 )edit