Saving .rtf file in .txt format, but sources not saved

asked 2020-03-04 01:56:18 +0100

chasdobie gravatar image

updated 2020-08-11 12:13:30 +0100

Alex Kemp gravatar image

My genealogy program creates reports files in .rtf format. For various reasons, I need to save the files in .txt format, but when I do so, the sources at the end of the file are gone. However, when the same procedure is carried out in MS Word (rtf to txt) the sources are saved in the txt file. Am I missing an option here or something else obvious? Thanks.

edit retag flag offensive close merge delete

Comments

I've discovered that when I save the .rtf file in .html format, the sources are saved, but of course padded with incredibly bloated html. However, I can live with that as I'll strip out the html with software and replace it with what I need. But that's just a kludge -- the source text should be saved along with the rest of the file when saved in .txt format.

chasdobie gravatar imagechasdobie ( 2020-03-04 07:11:17 +0100 )edit

You likely need to file a bug report, with a sample RTF attached.

Mike Kaganski gravatar imageMike Kaganski ( 2020-03-04 07:14:22 +0100 )edit