install component needs 4.0.1 msi [closed]

asked 2013-09-28 18:28:40 +0200

jjmeric gravatar image

I failed several time to install upgrades : at some point the install says that a component needs functionality that's in LibreOffice_4.0.1_x86.msi ... whih I have deleted from my disk.

Today I downloaded it from Source Forge, it was not easy to find.

My install finished OK this time BUT : I have no idea why a component needs this old version and more importantly what this component is !Is it something I have installed like an extension ? but which ? How can I tell ?

Thanks for help

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-05 00:20:13.455556