Ask Your Question
1

How do I get rid of the red spelling error lines in my documents? [closed]

asked 2013-09-30 09:18:37 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Sometimes Writer thinks I don't know how to spell and puts little red sguiggly underlines under my words. I need to make my finished documents NOT do this. I also need to save in Word or MS Office compatible format and NOT have these little red underlines appear. Adding the words to my dictionary will not keep them from appearing when opened on someone else's computer. How do I disable the spelling error underlines from appearing per document?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-11-12 02:18:15.069989

Comments

OP: @Luxx .

manj_k gravatar imagemanj_k ( 2013-10-17 19:58:01 +0100 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2013-09-30 09:58:01 +0100

Luxx gravatar image

updated 2013-09-30 09:58:30 +0100

Ahh... unchecking everything in Available Language Modules seemed to get rid of the unsightly red underlines, at least when I look at it on my computer. I guess I will have to resort to pdf formats whenever possible when sending out a resume or other documents to a business, and it allows me more liberty with the Linux fonts in formatting. Unfortunately, sometimes MS formats are required for important docs.

edit flag offensive delete link more
1

answered 2013-09-30 09:28:29 +0100

oweng gravatar image

updated 2013-10-19 01:19:45 +0100

There are two issues in your question.

I also need to save in Word or MS Office compatible format and NOT have these little red underlines appear.

Tools > Options... > LibreOffice > Language Settings > Writing Aids > in the Options list uncheck all entries.

Adding the words to my dictionary will not keep them from appearing when opened on someone else's computer. How do I disable the spelling error underlines from appearing per document?

You have control over your computer. You do not have control over the computer of another. The other computer user will need to make a similar change to their software settings to prevent automatic spell-checking and related features from scanning the document. Alternatively you can use the File > Export to PDF... facility and send them a PDF to read (but not edit).

edit flag offensive delete link more

Comments

I was thinking in Word or MS Office , selecting to hide spelling and grammar errors would keep that setting for the document and maybe LibreOffice would have a similar setting. Perhaps slightly different menu options in Linux, Tools > Options > LibreOffice > Language Settings > Writing Aids > In the third menu box, only "Check Special Regions" and Hyphenate Special Regions were checked.

Luxx gravatar imageLuxx ( 2013-09-30 09:42:49 +0100 )edit

can you just turn off the auto spellcheck feature?

jd r gravatar imagejd r ( 2013-09-30 17:56:08 +0100 )edit

@Luxx, thanks for pointing out the missing Options... step. Mistake on my part. I have edited my answer.

oweng gravatar imageoweng ( 2013-10-19 02:28:28 +0100 )edit
0

answered 2013-10-17 19:56:32 +0100

manj_k gravatar image

updated 2013-10-17 19:57:13 +0100

Open your (final) document

Menu Tools → Language → For all Text → None (Do not check spelling)
or
Menu Edit → Select All (Ctrl+A)
Menu Tools → Language → For Selection → None (Do not check spelling)

Save ...

edit flag offensive delete link more

Comments

This is the only real answer here.

Xen222 gravatar imageXen222 ( 2016-11-04 15:37:49 +0100 )edit

Question Tools

3 followers

Stats

Asked: 2013-09-30 09:18:37 +0100

Seen: 76,187 times

Last updated: Oct 19 '13