style font not 'taking'

asked 2020-03-26 19:13:42 +0200

GDDeluca gravatar image

updated 2020-03-26 20:15:18 +0200

I have a custom paragraph style. When I edit the style and change the line spacing to Double, it simply does not 'take'.

If I OK out of the dialog and immediately edit the style again, spacing is back to Single.

How do I get this to work?

George [Update] OK, I went to try it again so I could describe the exact steps. Which were:

Select the style from the toolbar pulldown menu

Use the righthand arrow to select the edit option

Using the Paragraph Style xxxx dialog, select Indents and Spacing tab

Change Line spacing from Single to Double. Then select OK

BUT NOW - it all works fine! Grrrr! I did these steps over and over this morning. I give up. George [\Update]

edit retag flag offensive close merge delete

Comments

Edit your question (don't use an answer) to describe exactly how you edit your style: the cursor location when you start, which menu item if any, any right-click and menu selection, which dialog tab, the steps you follow, …

Mention also in which format you save your document (.odt or .doc(x)), LO version and your OS.

ajlittoz gravatar imageajlittoz ( 2020-03-26 19:56:36 +0200 )edit

Reset the formatting. Does it help?

gabix gravatar imagegabix ( 2020-03-26 20:02:07 +0200 )edit
1

Then, according to your update, everything works fine now. Don"t worry, it happens to everybody.

Please, close the question and mark it as "not relevant" or "not a problem" (I don't remember which choices are offered as close ratings).

ajlittoz gravatar imageajlittoz ( 2020-03-26 20:41:40 +0200 )edit