Hide bookmark text in Libre Office 6.3.3.2

asked 2020-03-30 01:55:23 +0200

hendis gravatar image

I am using LO 6.3.3

I have a large table in Writer (50 pp.) I want to create bookmarks throughout the document, and a list of hyperlinks at the top of the document. Creating the bookmark itself is ok. However, when I add a hyperlink to the bookmark, text appears in the format "#Bookmark X" (The x is any English letter.)

How can I hide the bookmark text and keep the bookmark?

edit retag flag offensive close merge delete

Comments

Is your document saved as .doc(x) instead of .odt?

Have you accidentally enabled View>Field Names?

ajlittoz gravatar imageajlittoz ( 2020-03-30 07:58:27 +0200 )edit