Ask Your Question
0

remove pdf title 'default_writer'

asked 2020-03-31 23:49:44 +0200

Roger00 gravatar image

Whenever I export a document to PDF (in any mode) the PDF displays 'default_writer' in the pdf reader title bar. When I click on PDF Properties, the Title field shows the template name being used in LibreOffice Writer. I can find no setting in Writer to suppress the template name in exported PDFs.

Is there a workaround. Otherwise the PDF copies are beautiful.

Version: 6.3.5.2 Build ID: 1:6.3.5-0ubuntu0.19.10.1 CPU threads: 4; OS: Linux 5.3; UI render: default; VCL: gtk3; Locale: en-US (en_US.UTF-8); UI-Language: en-US

Ubuntu 19.10 kernel: 5.3.0-45-generic x86_64 GNOME Shell 3.34.3 session: wayland

edit retag flag offensive close merge delete

Comments

Check the document properties (the title) before your export to PDF.

gabix gravatar imagegabix ( 2020-04-01 10:15:33 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2020-05-13 14:27:02 +0200

JohnHa gravatar image

It's the name of the default template you are using. Search Help or the manual with Default template.

edit flag offensive delete link more
0

answered 2020-05-08 21:13:18 +0200

LeroyG gravatar image

Before exporting a document to PDF, go to FilePropertiesDescription(tab), and remove the text in Title.

Done this, when you export, the document title shown in the PDF viewer will be the document name.

If you don't want to do the same every time you export a document, open the template and remove its Title.

If this answer did solve your problem, please click the gray circle whit the white checkmark to the left of this answer.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-03-31 23:49:44 +0200

Seen: 43 times

Last updated: May 13